
Folkbildning Net
Handbook for Users

In Sweden folk high schools and study associations have a common FirstClass-based
ICT network, ”Folkbildning Net” (Folkbildningsnätet).

The FirstClass platform allows: group communication, user friendly access and
availability, flexibility,  cooperation between partners through local, regional, national

and transnational networks, etc…

At Folkbildning Net all your communications and documents are saved on the server,
which means that you can reach them online wherever you are in the world – as long as

you have access to a computer and Internet (see page 2).
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 Where to find FirstClass

To take part in Folkbildning Net it is advisable to download First-Class onto your

computer (you will only have to do this once).  To download FirstClass go to

http://www.firstclass.com/  and choose Download Desktop Clients.

Choose Other languages and then language and which OS (perativ system) you want to
download.

Click on the version you want to download to your computer and follow the onscreen
instructions.

Note: You can also connect to Folkbildning Net through your ordinary web browser (such
as Explorer). Go to www.folkbildning.net and clic ”Log in”. In this way you can always
connect to Folkbildning Net, no matter where in the world you are – as long as you have
access to a computer and Internet.
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How to access Folkbildning Net with FirstClass

To access Folkbildning Net you need a User ID and a password.  You will be issued with
these by one of the administrators when your details are submitted by your group
moderator.  Any problems with access should be reported to the group moderator.

Once you have FirstClass installed you need to set it up so that you are connected to the
Folkbildning Net server.

When you open FirstClass (by clicking on the Icon, or choosing it from the programs
menu) a pop up Login box will appear on your screen.

You need to make sure that the information is filled in correctly.

Server:    fc.folkbildning.net

User ID:   enter the ID you have been given for the project (if you  do not have an ID you
                   need to contact the moderator of  your group)

Password: enter the password you have been given for the project (if you do not have
                   password you need to contact the moderator of  your group)

You will be asked to change your password once you have logged in, for your own security
(it must be netween 4 and 12 letters or figures).

If you have problems connecting you may need to change some of the default details.
From the Login pop up menu (above) choose Setup.  You will then be able to change the
details on the Service Setup pop up screen.
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Service Setup

Make sure that the details on this screen are:

User ID:  enter the ID you have been given for the project
(if you do not have an ID you need to contact the  moderator your
group)

Server:  fc.folkbildning.net

Then choose Save
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The FirstClass Desktop

When you have logged in to Folkbildning Net your own personal desktop will open on
your screen, with some standard icons and also your own course or project icon (in this
example ”China-Course”).

You might find that your course or project icon is placed on top of other icons. Then you
can just move it with your cursor.

To open objects on your desktop, double click them. Inside you will find messages and
documents or you will find new conferences or folders.

Depending on the permissions for each conference you may be able only to open and read
messages or you will have permission also to create new messages, reply on other messages
and in that way take part in an ongoing discussion.
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Standard window elements

Each window has its own toolbar which allows you to choose which action you want to
take.

The window summary bar shows details of the server you are connected to and your name
(note that you might have got an extra ”name”

There are some standard desktop objects:

Mailbox: this is where all the messages sent to you, as well
 as copies of messages you have created are kept.

News: important information from the administrator.

Help: instructions in English.

Standard icons: open conferences for all users, with Swedish names and with
Swedish content.

Special icons:  the conference or conferences that belongs to your course or
project with appropriate names.

It is possible to customize the layout of your desktop to suit your own particular likes and
needs.  To do this use the online “Help” facilities.
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Working with messages

Unread messages are indicated by red flags and so are conferences in which there are
unread messages. When you have open a new message and closed it the red flag has
dissapeared.

You can mark a message you have read as ”unread” in order to remind yourself to answer it
later. Select the message and choose Message > Mark as unread.

You can also select the message and choose Format > Color > …

Creating a new message

To create a new message you can either choose Message and then from the drop down
menu choose New message or click on the appropriate icon. The icon for creating new
messages is located on the left side of the toolbar.

To send a message to a conference you first open the conference and then create a new
message. Then the message automatically will be addressed to the conference.
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Address the message to a person

All messages you create will automatically say they are From you.

But  you need to add who the message is To and what the Subject of the message is.

To send a message to someone on Internet you type his or her correct email address in the
To-field and then press Enter.

To send a message to someone on Folkbildning Net you just type his or her name in the
To-field and then press Enter.

FirstClass provides you with a Directory (under Collaborate) of users and conferences.
You can use this directory to send messages to users on Folkbildning Net.
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Type a name or partial name in the To field and press the return key on your keyboard

The directory will offer you a list of names that match your entry for you to choose from.

It is important to remember that if you send a message from within a conference the
message will automatically be addressed to the conference which means that all those
taking part in that conference can read it.

To edit who receives your message you need to highlight the name(s) in the To field and
then delete them. You can then enter the name(s) of those who you do want the message
to go to. Press Enter after each name.

There is a toolbar above the message field. This allows you to change the font, size, colour
and position of the text.  You can either set the toolbar before you type your message or
you can highlight all or part of the text when you have finished and adjust it accordingly.
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You type the message in the lower pane.

To send a message use the toolbar clic the appropriate icon in the toolbar.

Files can be attached or inserted to your message. Files that have attachments will display
and icon to alert users to the attachment.
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To attach a file choose File and then from the drop down menu choose Attach… or click
on the appropriate icon for attachments on the toolbar.

Note: When you clic on an attached file it will download to a temporary folder on your
computer. If you want to permanentely save the attached file on your computer you must
select the attachment, choose File > Save attachement and then choose where on your
computer you want to save it.

The reply feature can be used in many ways.  You can reply to a message so that it is
recorded as part of a particular thread

 

This ensures that conversations, comments and discussions are able to be followed and
tracked easily. This is a very useful feature because it allows your response to be seen in
context. This makes it easier for other readers to follow the discussion and understand
what is being said.
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You can also reply with a quote. This allows you to choose all or part of a message and
respond specifically to those points.  Select the text you want to comment on nd choose
Reply:

 

A new message is created with your selected text as a quote. Type your comment and send.

When you reply to a message it is important to choose who you want the reply to go to.

You can vary who you reply to.  Use the toolbar:  choose Message and from the drop
down menu choose Reply Special:

Note: If you here choose ”Reply with Quote” everything in the message will be quoted,
which often is too much to be convenient.
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 Checking whether a message has been read

You can check the history of a message and see who has: Created - Sent – Read - Replied

To check the history of a message select or open it and then either choose Message and
from the drop down menu choose History.

Sorting your mail

If you have a lot of mail it can be convenient to save them in different folders.

To create a folder open the mailbox and choose File > New > New folder. Select the icon
and choose File > properties. Type the name of the folder and clic on the icon in the top
left corner to select an icon according to your own taste.
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Conferences

Conferences are like public mailboxes, they could either be open to all users of
Folkbildning Net (you find those under the icon ”Folkbildningsnätet” on your desktop)
or they could be restricted to a group of users, which is the most common. Such a group
could be a certain course, a project or other groups of users.

If you want to know who has access to a particular conference you can selct the conference
icon and choose Collaborate > Permissions… (unless you are the creator of the conference
you can not change the permissions).

The creator of the conference is the one who decides who is allowed to do what in a
conference. When the creator distributes the conference a copy (alias) of it ends up on the
participants desktops.

When you send a message to the conference all participants in that particular conference
can read the message.

There can be different sub conferences in the conference (for example for discussions
about special issues), folders (for example for documents) etc. There might also be a special
chat room for the participants in that conference (it functions like a private chat).
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Chatting

A chat is an online conversation that takes place in real-time. Everyone on Folkbildning
Net can invite anyone else who is connected, accept or decline any invitations to chat.

Chat’s are typed rather than spoken conversations.  They are usually fast moving, just like
normal conversations.  Unlike conferences chats  normally cannot be saved (although you
can copy and paste a chat into another document).

You start a privat chat by choosing Collaborate > Instant message.

You invite the one you want to talk with by clicing ”Invite” and then choosing the right
person among those who are connected.

If you have opened a message from someone and you see his or her name in bold, that is a
signal that he och she also is connected right now. If you clic on the name with your right
mouse button then you can directely choose ”Instant message…” with that person.
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Remember

When you log in the first time you should check that your name is correctely spelled and if
you have got an extra name:

Your email address:  You also have an email address on Internet. If your name on the net
is Winston Churchill then your email address will be: winston.churchill@folkbildning.net

If you have got an extra name, such as ”Winston Churchill UK”, then your email address
will be: winston.churchill.uk@folkbildning.net

News:  Important messages from the administrator of Folkbildning Net are published in
News, which you have on your desktop. Urgent messages will automatically be opened
when you log in (and they might contain a summary in English).

Help:  There are a lot of information online about Folkbildning Net and FirstClass – but
in Swedish (you find it under the Icon ”F-näts-info” on your desktop). Under Help you
will find instructions about how to use FirstClass in English.

IMPORTANT: Each message in your mailbox will automatically be deleted after 180
days from when it was created. You can change that by choosing File > Properties for the
message.

If you by mistake delete something (message, folder etc) you can undelete it – but only
during the same day it was deleted! If you deleted a message in your mailbox, open the
mailbox and choose View > Show Deleted Items. If it was deleted the same day it will
show up with a trash bin as a marker. Select it and choose File > Undelete (finish by
choosing View > Hide Deleted Items).

If you by mistake delete your course conference you have to contact the teacher or
moderator for that conference.

Good Luck,

Tore Persson, July 2005.


